Keto-Mojo device readings not syncing properly
Incident Report for Carb Manager
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 18:45 PDT
Update
Some users might still be affected by this issue, we are still working to get all the KM readings
Posted Jul 14, 2022 - 12:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2022 - 20:13 PDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2022 - 11:19 PDT
Investigating
We are currently investigating this issue.
Posted Jun 24, 2022 - 05:30 PDT
This incident affected: Device Integrations.