Food Logging and Goals degraded for some users
Incident Report for Carb Manager
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 12:50 PST
Update
We are continuing to investigate this issue.
Posted Jan 15, 2022 - 12:49 PST
Update
We are continuing to investigate this issue.
Posted Jan 15, 2022 - 12:47 PST
Investigating
Some users are experiencing problems logging foods and viewing goals. We are investigating.
Posted Jan 15, 2022 - 07:35 PST
This incident affected: Food Search and Logging.