Food Logging Services affected
Incident Report for Carb Manager
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 18:44 PDT
Identified
We identified an issue where Intermittent Fasting prevents some users from logging food.

If you are affected by this, please contact our Support Team.
Posted Jul 14, 2022 - 12:37 PDT
This incident affected: Food Search and Logging.