Multiple services unavailable
Incident Report for Carb Manager
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 08:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2022 - 08:41 PDT
Investigating
We have been informed by GCP that this issue is now fully resolved. We apologize for the disruption.
Posted Apr 28, 2022 - 08:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2022 - 08:41 PDT
Investigating
We have identified multiple service failures due to an outage by Google Cloud Platform. Our engineers are investigating and will provide updates as they become available.
Posted Apr 28, 2022 - 08:16 PDT
This incident affected: Login and sign-up, Food Search and Logging, Groups and Messages, Device Integrations, and App loading.