Mobile App Connectivity Issue

Incident Report for Carb Manager

Resolved

This incident has been resolved.
Posted Dec 05, 2023 - 07:53 PST

Investigating

We've received reports from some users experiencing connectivity issues with our mobile app. Please be aware that this is not affecting all users; we are actively investigating the cause and will provide an update as soon as possible.

In the meantime, if you encounter any difficulties, we encourage you to use our web version for uninterrupted access to our support services. We apologize for any inconvenience this may cause and appreciate your understanding as we work to resolve this issue.

Thank you for your patience and continued support!
Posted Nov 29, 2023 - 15:17 PST
This incident affected: App loading.