March 7 2023
Incident Report for Carb Manager
Resolved
This incident has been resolved. We sincerely apologize for the inconvenience. If you need additional support, the support team are standing by to assist, just email support@carbmanager.com.
Posted Mar 07, 2023 - 13:14 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2023 - 11:43 PST
Identified
There is an issue with accessing the CM app due to the recent changes we did, we are working on resolving it.
Posted Mar 07, 2023 - 11:35 PST
This incident affected: Login and sign-up, Food Search and Logging, and App loading.