App not opening or slow to open
Incident Report for Carb Manager
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 10:36 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2022 - 08:37 PST
Identified
An issue with a third-party provider has been identified and is affecting our users in particular regions of the United States and possibly parts of Europe. They are working on a fix.
Posted Mar 10, 2022 - 07:48 PST
Update
We are continuing to investigate this issue.
Posted Mar 10, 2022 - 06:46 PST
Update
We are investigating this issue that's been reported by a handful of customers
Posted Mar 10, 2022 - 06:44 PST
Update
We are continuing to investigate this issue.
Posted Mar 10, 2022 - 06:43 PST
Investigating
We are currently investigating this issue.
Posted Mar 10, 2022 - 06:43 PST
This incident affected: App loading.