Login Issues
Incident Report for Carb Manager
Resolved
This incident has been resolved.
Posted Dec 31, 2021 - 10:40 PST
Monitoring
The login issue has been resolved, but our system may have logged you out of your account. If you are unable to login, please fully restart the app and try again (don't delete the app). If you forgot your password, you can reset it here: https://my.carbmanager.com/account/forgot-password
Posted Dec 30, 2021 - 11:05 PST
This incident affected: Login and sign-up.