Search issues
Incident Report for Carb Manager
Resolved
We have a fix in place and search is now restored.
Posted Dec 15, 2021 - 08:16 PST
Investigating
We are currently investigating an issue with search in the app.
Posted Dec 15, 2021 - 07:55 PST
This incident affected: Food Search and Logging.