[Carb Manager App] Service Disruption
Incident Report for Carb Manager
Resolved
We've received an update from Google that the issue affecting authentication and database access has been resolved. Our apologies for the disruption.
Posted Nov 15, 2023 - 19:10 PST
Identified
We've identified a partial service outage by one of our service providers, Google Firebase Authentication. This partial outage may cause the Carb Manager app to fail to load in some cases. No data has been lost, and full access to the app will be restored as soon as this partial outage has been resolved.

Over 3 million apps use this service for authentication, and many of these apps are also reporting service disruptions. To follow the status of this Firebase Authentication incident, please visit: https://status.firebase.google.com/products/ty5dcfcAmf92kaN1vKuj/history

We will provide updates here as new information becomes available.
Posted Nov 15, 2023 - 16:35 PST
Investigating
We are currently experiencing an issue with the Carb Manager application. Our team is actively investigating the issue and working towards a resolution.

We understand the impact this may have on your experience, and we appreciate your patience. Rest assured, our top priority is to get everything back to normal as soon as possible.

At this time, we do not have an estimated time for resolution, but we will keep you updated with any developments. Thank you for your understanding, and we apologize for any inconvenience caused.
Posted Nov 15, 2023 - 06:50 PST
This incident affected: Login and sign-up, Food Search and Logging, Groups and Messages, Device Integrations, and App loading.