Web Recipes search, Meal Planner and Shopping list services unresponsive
Incident Report for Carb Manager
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 08:47 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2022 - 02:29 PDT
Monitoring
Due to an external service failure, web recipe searches and some attempts to use the meal planner and shopping list feature are failing. Our engineering team is currently investigating this issue.
Posted Sep 21, 2022 - 13:50 PDT
This incident affected: Food Search and Logging.