502 Errors Affecting Carb Manager app
Incident Report for Carb Manager
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 07:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2024 - 06:22 PST
Update
We are monitoring the situation and will update as soon as more information is available.
Posted Nov 11, 2024 - 06:16 PST
Identified
Some users might be experiencing 502 errors affecting access to the Carb Manager app due to issues with our CDN provider, which is actively working on a fix.
Posted Nov 11, 2024 - 06:15 PST
This incident affected: Food Search and Logging.