Connectivity Problems
Incident Report for Carb Manager
Resolved
We have been informed by the 3rd party service that the issue has been globally resolved.
Posted Nov 11, 2022 - 08:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2022 - 06:10 PST
Identified
We have traced this issue to a 3rd party service outage. One or more internet service providers (ISPs) are failing to connect to this service. We are working with their support engineers to help them restore service as soon as possible.
Posted Nov 10, 2022 - 17:56 PST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2022 - 16:34 PST
Investigating
We are currently investigating reports of timeouts connecting to the Carb Manager servers, which is preventing the app from loading. We will update this incident report as we learn more.
Posted Nov 10, 2022 - 14:56 PST
This incident affected: App loading.