Fitbit connectivity issue
Incident Report for Carb Manager
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 11:56 PDT
Update
Fitbit has reported that the issue is resolved.
Posted Sep 16, 2024 - 11:54 PDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2024 - 09:22 PDT
Investigating
Fitbit is currently experiencing an issue with data discrepancies between 3rd party apps and Fitbit. While this issue is occurring, customers may notice elevated calorie deduction totals in the Carb Manager app. Updates from Fitbit can be found at https://status.fitbit.com/.
Posted Sep 04, 2024 - 16:00 PDT
This incident affected: Device Integrations.