iOS App version 7.5.0 crashing on load for some users with Apple Health sleep connected
Incident Report for Carb Manager
Resolved
Please update to iOS version 7.5.1 to resolve this issue. Thank you and sorry for the interruption!
Posted Nov 16, 2023 - 16:07 PST
Investigating
We've received reports from users who have upgraded to the iOS app version 7.5.0 and have Apple Health sleep connected that the app is crashing on open. Our engineers are investigating this issue and will be submitting a fix as soon as possible.

In the meantime, affected users can access the app by disabling the Apple Health connection. To do so, please open the Apple Health app and tap on your profile button in the upper right corner. Then select Apps and Services > Carb Manager and turn off Sleep. Once this issue has been fixed, you can then restore access from this same screen.
Posted Nov 16, 2023 - 11:12 PST
This incident affected: App loading.