Login Issues
Incident Report for Carb Manager
Resolved
The login issue has been resolved. If you are unable to login, please fully restart the app and try again.
Posted Dec 30, 2021 - 10:34 PST
Update
We have identified the problem and are deploying a fix.
Posted Dec 30, 2021 - 10:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2021 - 10:28 PST
Investigating
We are currently investigating this issue.
Posted Dec 30, 2021 - 10:15 PST
This incident affected: Login and sign-up.