Login screen unresponsive
Incident Report for Carb Manager
Resolved
The issue was caused to a degradation in service from a third party component and has been resolved.
Posted Dec 16, 2021 - 13:05 PST
Investigating
Our team has become aware of an issue with the login screen not being responsive to some users. We're investigating the cause of the issue.
Posted Dec 16, 2021 - 12:43 PST
This incident affected: Login and sign-up.