Data Processing Delays
Incident Report for Carb Manager
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 12:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2022 - 07:52 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 07:10 PST
Investigating
Our data services are experiencing some outages. Some users may not be able to see their data on their accounts. No data has been lost, and the system should be caught up shortly.
Posted Nov 09, 2022 - 06:55 PST
This incident affected: Food Search and Logging and App loading.