KetoMojo Sync Issues
Incident Report for Carb Manager
Resolved
This incident has been resolved.
Posted Jan 02, 2024 - 08:51 PST
Investigating
We're aware that users are currently experiencing difficulties syncing their KetoMojo data in the Carb Manager app. Our team is actively investigating this technical issue to identify and resolve the root cause.

We'll provide updates as soon as we have more information.

Thank you for your understanding.
Posted Dec 14, 2023 - 03:55 PST
This incident affected: Device Integrations.