Issues in the U.S. Northeast and Northwest areas due to issues reported by infrastructure network
Incident Report for Carb Manager
Resolved
This incident has been resolved.
Posted Dec 18, 2021 - 07:51 PST
Update
We have identified this issue as being caused by a connectivity problem between Comcast and an infrastructure service. Affected users may try connecting via a non-Comcast network, such as using a cellular data network, as a temporary workaround.
Posted Dec 17, 2021 - 14:07 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2021 - 13:51 PST
Identified
Stackpath is reporting issues on it's network that might affect some of our users

https://status.stackpath.com/
Posted Dec 17, 2021 - 12:21 PST
This incident affected: Login and sign-up and Food Search and Logging.